私募

 找回密码
 立即注册
搜索
热搜: 活动 交友 discuz
查看: 59|回复: 0

[选股技巧] [大智慧Ⅰ] MACD背离赚钱

[复制链接]

329

主题

340

帖子

1499

积分

高级会员

Rank: 4

积分
1499
QQ
发表于 2019-5-22 01:08:10 | 显示全部楼层 |阅读模式
{MACD背离赢利}
DIFF:EMA(CLOSE,12)-EMA(CLOSE,27),LINETHICK2;
DEA:EMA(DIFF,9),LINETHICK2;
MACD:2*(DIFF-DEA), COLORSTICK,LINETHICK2;
低位金叉:=CROSS(DIFF,DEA) AND DIFF=0));
二次金叉:=CROSS(DIFF,DEA) AND DEACLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA);
STICKLINE(底背离,0,0.03,6,0),COLOR00FF00;
底背私募:[大智慧Ⅰ] MACD背离赚钱RAWLINE(A1=0,DEA,底背离,DEA,0),COLORRED,LINETHICK4;
DRAWTEXT(底背离,0.02,' 底背离'),COLORFF00FF;
A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));
顶背离:=REF(CLOSE,A2+1)DIFF AND CROSS(DEA,DIFF);
顶背:DRAWLINE(A2=0,DEA,顶背离,DEA,0),COLORGREEN,LINETHICK4;
DRAWTEXT(低位金叉 AND 二次金叉 AND 底背离,0.25,'三全项'),COLOR0000FF,
LINETHICK2;
DRAWICON(CROSS(ZIG(3,10) ,REF(ZIG(3 ,10),1)) ,0,1);
DRAWICON(CROSS(REF(ZIG(3,10),1),ZIG(3,10)) ,0,2);


{用MACD背弛抄底法就能赢利
MACD背弛抄底法:背弛陷阱,任何技能工具都有其独特上风之处,但上风偶然也轻易转化为缺陷,而这常常也成为庄家骗线制造陷阱的入手点!  
MACD背弛在应用中固然乐成率比力高,但同样存在背弛陷阱的大概。
此中重要体现在:在连续暴跌后形成底背弛原点后,指标开始斜向上形成底背弛,但股价并没有因此而反弹,只是盘平乃至盘跌,而且在指标盘升到压力位后却继承向下突破,底背弛陷阱显现!值得留意的是,背弛陷阱之后再次出现的指标高级别底背弛,这通常就是真正的底部出现。最显着的例子就是客岁8月到9月大盘暴跌后在市场一片企稳反弹呼声中,指数仍盘滑且MACD指标也开始盘升,但终极照旧继承暴跌到本年年初指标再次出现高级别底背弛时,中期底部才真正出现!同理,股价在连续暴涨后也轻易出现类似的顶背弛陷阱。究其原理,重要照旧能量级别与指标反映程度难以配比有关。}
本帖的地址:http://bbs.simu001.cn/thread-73602-1-1.html
转载请注明文章来自第一私募论坛 | http://bbs.simu001.cn

精彩推荐

回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|Archiver|手机版|私募

GMT+8, 2019-7-16 01:57 , Processed in 1.028656 second(s), 29 queries , Gzip On.

Powered by Discuz! X3.2

© 2015 第一私募论坛 | 私募贴吧 | 旧资讯

快速回复 返回顶部 返回列表